Amenazada Brecha de Seguridad.
Tiempo estimado de lectura 1 minute

WordPress amenazada por nueva brecha de seguridad.

Una nueva amenaza afecta la seguridad de WordPress, la plataforma por excelencia para realizar publicaciones libres y gratuitas gracias a la funcionalidad de las herramientas en la gestión de contenidos.

La amenaza pone en riesgo muchos sitios web en el mundo por la vulnerabilidad que se está instalando en plugins como Twenty Fifteen y JetPack que ofrece herramientas de personalización, análisis de tráfico, compatibilidad móvil y la instalación de nuevas aplicaciones, la vulnerabilidad se debe a un ataque cross-site scripting (XSS), un tipo de inseguridad informática que se da por la falta de medidas de control que permitan validar ingreso, envío de datos y que genera códigos que afectan el sitio web.

Esta vulnerabilidad como resultado de la acción de hackers que insertan códigos maliciosos dentro del navegador, se puede evitar eliminando el archivo incorporado en el plugin y así prevenir el impacto negativo.

Deja un comentario